Heartbleed Checker

Heartbleed (CVE-2014-0160) is a vulnerability on OpenSSL library which is affected on million of website. This will cause any user on the internet to read system memory. Our team have working to provide an alternative URL for user to verify their web server for vulnerable OpenSSL. User can visit to the following URL:


Heartbleed hosted on honeynet.org.my

Heartbleed checker hosted on honeynet.org.my. Showing an example of vulnerable website detected.

If the website is not vulnerable user will received the following message:
heartbleed2If you find any bugs or error in this web service please do not hesitate to contact us or leave a comment.

Leave a Reply

Your email address will not be published. Required fields are marked *